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This tutorial will show you the steps to create this simple Flyer using Corel Draw.

Steps

01: Document Setup

02: Margins

03: Margins Continued
04: Add Text

05: Format Text

06: Edit Text

07: Format Text Window
08: Line Spacing

09: Add More Text

10: Uniform Fill Window
11: Custom Color - RGB
12: Set Text Outline

13: Interactive Drop Shadow Tool
14: Drop Shadow Presets
15: Drop Shadow Settings
16: Feathering Direction
17: Royalty Free Images
18: Place Images

19: Arrange Images

20: Save File

Adrienne’s Recreation Center
#9585 Ajdénm St
Atlamtss Place, Atlantis 54552
Tel, 585 kb . 5555

Afterschos! participants
arg rvoleed [
egq coloring, basket wmakmg, ete.

Parents are invited
gprll" lung te amist with hiding the
|lltl - T |II‘I'I eags and making crafts

ity of Atlantis
Recreation Department
Anvaga McMilian, Magor
Alyzea McMillan, Commussioner

To View a larger image, follow the link
Easter Egg Hunt Flyer

If there is anything that is unclear to you, or you spot any mistakes,
please send email to feedback@flyertutor.com Suggestions are always welcome.
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Step 01: Document Setup

Tt

| .] File Edit Vimw Layeut Arrange Effects Eitrmaps

Taols

Windew

Help

After opening Corel Draw on your machine, go to the Menu Bar and select File > New. A blank
document will appear. You will also notice the Property Bar above.

Tes

@ 110" 0.1

[Lettar -

': @D I'uf'] Ln'.s:_nd'u:s -

By p,25°

v 0,25

ik c | ol B [T

Here you can adjust the Paper/Size Type to Letter 8.5 x 11" and the Orientation to Portrait.

Step 02: Margins
To set Margins, go to the Layout Menu > Page Setup.

This will open the Options Window.

Double click on Guidelines to the right.

[# Insert Page...

2" Rename Page...

DD_,':'E, Switch Page Orientation

B Page Setup...
|:| Page Background...

I

-

Options @
#- Workspace Size
- Document i@ Mormal Paper () Labels
- General
& P:agel @ Portrait () Landscape
..... Size
.. Layout Paper: Letter hd ]
----- T G
----- Background
[~ Guidelines Height: 11.0 inches
- Grid [| Resize current page only
- Rulers
S,t_b,r|eg 300
- Save 0.0 il
i Publish To The Wet 5ieed: ' S| inches
[+- Global
[ Set From Primter ] Save Custom Page
[ Add Page Frame ]
4 m P
QK ] [ Cancel ] [ Help
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Step 03: Margins Continued

- Workspace

|_:_| Document

- General

= Page

- Size

- Layout

- Label

- Background
- Horizontal
- Vertical

- Guides

- Presets

- Grid

- Rulers

S,t_b,r| ES

- Save

[+- Global

4 | I

[+ Publish To The Wet

F

Under Guidelines, select Presets.

@ Corel Presets (") User Defined Presets

[ one Inch Margins
[|Bleed Area

[ Page Borders

[| Printable Area

[] Three Column Mewsletter
[ | Basic Grid

[ Upper Left Grid

Apply Presets

Select User Defined Presets.

(71 Corel Presets

Margins

@ User Defined Presets

Top: 0.3 &5 inch 0.3
Left: 0.3 &5 inch 0.3
Mirror margins
[ columns
2
0.01
[ arid
i@ Freguency -0
Spacing 4.0

Select Margins.

Set Top and Left to "0.3"" inches, then check the Mirror Margins Box.

Click Ok.
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Step 04: Add Text

Select the Text Tool from the Tool Box located to the left of the screen. Click
anywhere on the canvas and start typing. Start with the event's address.

"Adrienne's Recreation Center
495 Aiden St.,

Atlantis Place, Atlantis 34332
Tel. 555.666.5555

Fax 555.666.7777"

e PEHEQODRR O

Step 05: Format Text
Select the Text by clicking anywhere over it. Notice that the elements of the Property Bar have
changed.

() ElDefauitParagrachText™ « | () Aria ef2 ~ FU s c=EESEqFa

Click on the 2nd Down Arrow next to the Font List and choose a Font. Here it is set to "*Segoe
Print" which is a free Font that was downloaded at www.FontFreak.com.

The Font Size should be set to **18"". However set the Font Size of the Title Text to *'28" and
make it Bold by clicking on the Bold Icon.

Step 06: Align Text

= None Ctrl+ M Select the Down Arrow on the Horizontal Alignment Icon = and
= Left Ctrl+L choose Center from the list that appears.

& Conter _Curl-E_|

= Right Ctrl+R

= Full Ctrl+)

= ForceFull  Cirl+H
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Step 07: Format Text Window

Next reselect the Text, and click on the Format Text Icon

on the Property Bar.

P

This will open Format Text ()
the_ Format Text Character |F‘aragraph | Tabs | Columns | Effects|
Window.
Font: - Underline: [[nn:nne]l v] o
" Strikethru: [[nu:une]l v] A
Size: =t
Civerline: [[nu:une]l v] ]
Style: [ v]
|ppercase: [ (nonge) - ]
Seript: [Latin '] Position: [[nu:une]l v]
Shift
x4 |0 #o% 9 of Ptsize T |0 e o ofptsize Gn |00 e degrees
Range kerning: |0 #&w = of space
e
Step 08: Line Spacing
Go to the Paragraph Tab.
| Character | Paragraph | Tabs | Columns | Effects| grap
Alignimenit: [c&ﬂtﬁ' v] Settings... [ Hyphenation Settings. .. Then in the Spacing Section,

set Before Paragraph to
"65%"" of Char Height.

Click Apply, then OK.

This is what the modified
Text will look like:

Adrienne’s Recreation Center
495 Aiden St
Atlantic Place, Atlantic 34332
Tel. 5556665555
Fix S55. 6607777

Corel Draw Tutorial — Easter Egg Hunt Flyer

Spadng -

Character: |00 <% %, Before paragraph: | 550 &0 I%nfthar. height ~

Word: 100.0 L % After paragraph: | 0.0 &8 9% of Char. height

language: (0.0 L& % Line: | 0.0 «&e| % of Char, height
Indents

First line: 0.0 sis in Left 0.0 4 im  Right: 0.0 & in
Text Direction

Srientatio Harizontal Direction Left to Right
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Step 09: Add More Text
To enter a new block of Text, click on the Text Tool, then click anywhere on the canvas and start

typing' Adrienne’jﬂ&e::_:eatr’an Center
Repeat for every new block of Text. o ssslecssss
The "Easter Crafts Egg Hunt" Text and the "'Date" Text Ea S’l’el'
are of the Font Family ""Advert" which | also got from s
www.FontFreak.com. g g

| Crajis
Set the Size for the "Date™ Text at "'28pt™* and the
""Easter' Text at "'80pt". Center all Text. ,‘u !ﬂ

This is what all the Text on the page will look like. Afterschool participants

v ived

24 colc |"'|1v isket
Faréntt are

Fl'", 2009 to agsigt with F g the

pm - 7 pm £ags ama waking erafts

City of Atlandis
et et

e
Aunagga Mebdillan, Mayor
A.'je.n..'. MieMillaw, Corapuispnds

Step 10: Uniform Fill Window
M Object Properties———— & x | Select the "Easter™ Text, then go to the right of the screen
where you will see the Object Properties Docker.

@ |0 |85 A _ . o
On the Fill Tab, which is the first visible tab, select Advanced

[Z] @] which will open the Uniform Fill Window.

Unifarm fill

Mew:

Apply
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Step 11: Custom Color - RGB

On the Models Tab, select the Down Arrow to the right of Model and select RGB from the list

that appears.

Uniform Fill

=i

CMY
CMYE

il Models |§ Mixers | H Palettesl

H5E
HLS

Madel: [RGB

Reference

Lab

¥IQ

Grayscale
Reqgistration Colar

This will allow you to
enter RGB Values for
your Custom Color in
the Components

Section.
Components

5 R0
G 123
B 232

R0

G 128 &

Cld:

Compaonents

5 R 0
G 128
B 232

R 0
G 128 4

B 232 ¢

Mame:

B 232 4

| Add To Palette |[+] [ options [+]| |

J

QK ] [ Cancel Help

Set Rto 0", G to
128" and B to ""232"". Then click OK.

Step 12: Set Text Outline
S| O m | |5|A

Width: -

Style: |

[ Behind fil
[ 5cale with image

Tab.

Mone
Hairline
0.5pt
1.0pt

4.0 pt
8.0 pt
16.0 pt
24.0pt

&)

Now to set the Outline of the Text, go back to the Object
Properties Docker and select the Outline Tab which is the 2nd

Here set Width to ""2pt™, by clicking on the Down
Arrow and selecting *"2pt** from the list.

S

Set Color to ""White" by clicking on
the Down Arrow and selecting
"White"" from the window of colors.

-

Set the Outline Style to Solid, by clicking on
the Down Arrow and selecting the 1st Outline
Style from the window.

This is what the Text

should 0ok like: Easter

Syy
Crajis
Hunt
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Step 13: Interactive Drop Shadow Tool
Go to the Tool Box, click on the Ineractive Blend Tool Icon E'ipjnand hold the mouse over it for 2

PERQE I

seconds to reveal the Interactive Tool Menu.

Select the 4th Icon which is the Interactive Drop Shadow Tool. =

Step 14: Drop Shadow Presets
Once the Interactive Drop Shadow Tool is selected, notice that the Property Bar has changed.
|

Property Bar: Interactive Drop Shadow Flat Bottom Left
Fresets.. . b= : _'36'?3;-2'_:: il TR o+ ¥F3 o+l 50 50 Flat Bottom Right

Flat Top Left
Flat Top Right
Click the Down Arrow to the right of Presets to reveal the Presets List. Large Glow
Medium Glow
Select Flat Bottom Right. Pers Bottom Left
Pers Bottom Right
Pers Top Left
Pers Top Right
Small Glow

Step 15: Drop Shadow Settings . —
Next change the settings for Drop Shadow Offset. 4| o Sl
Set X to "*0.092" and Y to "*-0.092"".

i o T &
Set the Drop Shadow Opacity to **70".

Set the Drop Shadow Feathering to "'3"". F3 &

Step 16: Feathering Direction
Select the Drop Shadow Feathering Direction Icon to reveal a menu.
Select Average.

x

Feathering Direction;

Inside
Middle
E Outside
m Awverage

s

Then select the Down Arrow next to the Drop Shadow
=/| Color and select ""Black™.

a&st&v This is what the Drop Shadowed Text will

¢ fgﬁs look like.

FHunt

Step 17: Royalty Free Images
Next add Images to the document.

_ Here | downloaded the Images of an Egg and a Rabbit from
' www.Clker.com, which is a site where you can download Royalty Free

M Clipart.
—_— You can also check out www.Public-Domain-Image.com, and
OpenClipArt.org.
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Step 18: Place Images

To place an Image inside of the Flyer, go to File > Import. (Y New Ctrl+N
@ Mew Erom Template...
This brings up the Im_port _\Nindow whicr_\ allows you to [ Open.. Ctrl+0
choose where the desired files are, then click Import. & Close
_ ) o ) &) Close All
Before seeing your Image, you will see Text similar to this. @ Save.. Ctrl+S
) rabbit.png _ &) Save As... Ctrl+Shift+5
To place the Image, click on the wi 7.501in, h: 10.512 in [ R
. . Click and drag ta resize. evert
desired location on the Flyer. Press Enter to center on page. :
Acguire Image k
; ; Import... Ctrl+1
To Resize the Image, select it and then move the mouse over
one of the 8 Black Squares that appear around it. (H Export.. Ctrl-E
Dﬁ Export For Office...
When the Cursor turns into a 2 Sided Arrow, hold down the Send To »
left mouse button and drag to the desired size. & Print... Ctrl+P
Print Merge... L
. - . Print Preview...
@ Print Setup...
‘Ej} Prepare For Service Bureau...
Publish To The Web r
. . ket: Publish To PDF...
(i) Document Info...
1 Ch\Datah.. \easter-coreldraw
2 ChData\..\photo-coreldraw
bx ] a
. - - B Exit Alt+F4
Step 19: Arrange Images
Transformations »| After import_ing both Images, to put the Egg in front
5 Clear Transformations of the Rabbit, select the Egg and go to the Arrange
: - Menu > Order > In Front Of.
Align and Distribute »
BT & Tofont  SiftPalp
oy £ To Back Shift+PgDn
ey £E Forward One Ctrl+Pglp
. A Back One Ctrl+PgDn
@ gTlinFront Of. |
5 2 Behind...
: s
& Lock Object
gj A Black Arrow will appear. Click on the Rabbit to
move the Egg in front of it.
Shaping L
You could also just use Arrange > Order > To
A Front.

With this option there would be no Black Arrow.
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Step 20: Save File

Adrienne's Recreation Center
#95 Ajden St.,
Atlantis Place, Atlantis 34352
Tl 555 66 5555

Aftersehesl participants
arg irvolived
2 .":.l:ﬂr"r.g_ backes mﬂk.:ng_ et

FParemts are invited
grr““ =unn to assist with hiding the
m-7 pm eqqs and making crafts
4 4

City of Atlantis
Recreation Department
Anaaga MeMillan, Mayor

Alggea MeMillaw, Cormmastionsr
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To Save, go to File > Save.
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Adrienne’s Recreation Center
495 Ajden St.,
Atlantis Place, Atlantis 34332
Tel. 555.666.5555

Afterschool participants
are mvolved In
egq coloving, basket making, ete.

Parents are invited
ﬁl“'“, 2009 to assist with hiding the
Spm-7 pm eqgs and making crafts.

City of Atlantis
Recreation Departiment

Awmaga MeMillan, Magor
Alyssa MeMillan, Commissioner
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