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This tutorial will show you the steps to create this simple Flyer using Microsoft Word.

Steps

01: Document Setup

02: Margins

03: Page Orientation

04: Add Text

05: Insert Text Box

06: Format Text

07: Line Spacing

08: Line Spacing Options
09: Format Text Box
10: The Word Art Gallery
11: Edit Word Art Text
12: Format Text Box
13: Transparency

14: Position Text

15: Custom Color

16: Edit Text Line

17: Drop Shadow

18: Shadow Color

19: Royalty Free Images
20: Insert Images

21: Arrange Images

22: Save File
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For a larger image click the link below
Easter Flyer (400px by 566px)

If there is anything that is unclear to you, or you spot any mistakes,
please send email to feedback@flyertutor.com Suggestions are always welcome.
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Step 01: Document Setup N Leter |
Hame Insert Page Layaut References Mallings Reviaw View Executt

_J 7.25"x10.5°
To begin, go to the Ribbon / Menu Bar and select the Page Layout A

_J 327" x 1169
Tab.

A5
] sezxsar

Click on Size and select Letter from the drop down menu.

#10 Envelope
412" %9.5

Maonarch Envelope
387 x7.5

#6 3/4 Envelope
362 %65

DL Envelope
433" %867

C5 Envelope
637" %901

Choukei 3 Envelope
472" x9.2%

Choukei 4 Envelope
3.54"x5.07

Mare Paper Sizes..

Step 02: Margins

Click on Margins and select Narrow from the drop down

Mormal

Tap: 1 Eottom: 1° menu.

Left: 1 Right: 1

Marrow

Tap: 0.5 Bottom: 0.5

Left: 0.5 Right: 0.5

Moderate

Tap: 1 Bottom: 1°

Left: 0.75° Right: 0.75

Wide

Tap: 1 Bottam: 1°

Left: 2 Right: 2

Mirrored

Tap: 1 Bottom: 1°

Inside: 1,25 Cutside:1”

Office 2003 Default

Tap: 1’ Bottom: 1°

Left: 1.25° Right: 1.25
Custom Margins...

Step 03: Page Orientation
Go to the Page Setup Group and click on Orientation. Select Portrait from the drop down
menu.

Page Layout

- M Ij | V= Breaks ~ _:| Partrait
= H #] Line Numbers -
=] =] Line Numhb
5

Margins Orientation Size Columns ;
# * » [ b~ Hyphenation - = Landscape

Page Setup ]
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Step 04: Add Text
r — A : _ Go back to the Ribbon and select the Insert
A j ‘ﬂ 2t Signature Line -

5?.? Date & Time Tab.
Text Quick WardArt Drop ;
Box~ Parts+ - Cap~ '§8Object -

Then go to the Text Group and select Text
Text

Box.

Step 05: Insert Text Box
Choose Simple Text Box from the drop | 8"
down menu which will put a ready —
made Text Box into your document, or

select Draw Text Box to create your
own.

| »

il

il

You will also notice that the Ribbon Simple Text Box Liphabet Guote Alphabet Sidebar
has changed to the Format Tab which
showcases the Text Box Tools.

Annual Quote Annual Sidebar Austere Quote

Austere Sidebar Eraces Quote Braces Quote 2 -

Draw Text Box

gl

Step 06: Format Text
Start typing the Address for the event which is:
"Adrienne's Recreation Center

495 Aiden St., Calibri (Body) 11 - AT ﬁ':Iﬁa}
Atlantis Place, Atlantis 34332

Tel. 555.666.5555 B 1 U -abe x. %' Aa||¥ - A -
Fax 555.666.7777"

Font fa

Then go back to the Home Tab and go to the Font Group. Select the down arrow next to
""Calibri™. In this case the Font is "*Segoe Print"* which is a free Font that was downloaded
at www.FontFreak.com.

Then change the Font Size from ""11" to ""16pt™".

= - 1= - - |22 5E|(a]
a—_ —_ — | | =
EERd ERM k=l F AR

Faragraph F] =
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Step 07: Line Spacing

L0 Select the Line and Spacing Icon |¥=" land choose
v | 115 ""Line Spacing Options™ from the drop down menu.

1.5

50 This will bring up the Paragraph Window.

2.5

3.0

Line Spacing Cptions..
Add Space Eefore Paragraph

=M 1=

Remaove Space After Paragraph

Step 08: Line Spacing Options

Go to the Spacing Section and (T 20n R
select the down arrow under

Line Spacing and choose Indents and Spacing | Line and Page Breaks |

"Exactly™. General

Set llAtII tO "18pt". Then F-.lignmEI‘lt: LEﬂ E

click OK. Cutline level: |Body Text IEI

Then specifically select the
Company Title and choose the
Bold Icon from the Font
Group and change the Font Right: )
Size to ""24pt".

Indentation

Special: By:

e
(none) IZI =

L1

Left: (y

L1

[] Mirror indents

Spacing
Before; Opt = Line spacing: Al
After: npt - Multinle E 1.15 |=

[] Don't add space between paragraphs of the same style

Prewview

Tabs... ] [ Default. .. ] [ QK ][ Cancel
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Step 09: Format Text Box
Go back to the Format
Tab and select

< Shape Fill - ""Shape Outline"
. . . . . - [* shape outline -~ from the Text Box
o = [} Changeshape - Styles Group.

Text Box Styles )

Page Layout References Mailings Review Wiew Format

Theme Colors

Then select "*No Outline™ from the drop down menu. B HEEEEE

The Formatted Tex.t should look like this: - I I I I I I I I I
Adrierne's Recreation Center

495 Ajden St Standard Colors
Aflantis Place, Aflantis 343352 HE EEEEN
Tel. 555.666.5555 Mo Cutline
Fax S&85.e¢e.7777 =

1% More Qutline Colors...

= | Weight 3
The "April' Text uses the Font ""Advert" also downloaded from = Dag:es ,
www.FontFreak.com. v
Pattern...
Font Size is ""22pt™, Line Spacing ""19pt'" and Layout is ""Center"".
Step 10: The Word Art Gallery — : _ _
Next add some Fill Colored Text with a | A | 5 4 A — | Signature Line ~
Drop Shadow. : — — (5} Date & Time
Text Quick WordArt Drop ;
) Box~ Parts~ - Cap - "84 Object ~
The Text is "Easter Crafts Egg Hunt". Text

First insert another Text Box. Then go back to the Insert Menu and select the Word Art
Icon from the Text Group.

Select the 1st Option from the Word Art Gallery Window.

Firlin | pordATt wordns, WordAgt Worgar! " W

Welire WordArt Wordiet worisr: Wasilet ' W This will bring up the Edit Word Art Window.
WortArl o Wardhet Worda gL

wodhrt WhilAre Mol Wl oot w

“M“E‘L&“ Wlm-..-

=

B -
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Step 11: Edit Word Art Text
Type the first word ""Easter"’,
set the Font to ""Advert",
change the Size to ""66pt' and
click the Bold Icon.

Then click OK.

Repeat the steps (3 times) all
the way from the insertion of
the Text Box to entering the
Text in the Edit Word Art
Window for each word.

Step 12: Format Text Box

& | Cut
=3 Copy
L Paste
Grouping "

Order b

Set AutoShape Defaults

&

Format Text Box...

Step 13: Transparency
In the Fill Section, set
Transparency to "*100%"".

In the Line Section you can
set Color to ""No Color™.

Then click OK.

Microsoft Word 2007 Tutorial — Easter Egg Hunt Flyer “sutor.com www.flyertutor.com

Edit WordArt Test 7|
Eontz Size:
T Anial Black w | 3 |=| B |
Text:
ok || cance

. Select all words by holding the *"Ctrl** Key while selecting each
word.

Then while holding the mouse directly over one of the Text Box
Outlines, right click and select Format Text Box from the menu
that appears.

This will open the Format Text Box Window.

Format Text Box oo @
ek ¢ Soe Layout | f | TextBes | At Text
Color [+] bl Effects.
Trarsoarenay! I v
i
cgor: [N -] Stve B
Sashes: —_— ] e so
| o | Cancel
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Step 14: Position Text
Use the mouse to select each word and drag into proper position, so that it looks like a
complete phrase.

Banit ol

Select the Text Box .~ and not the Word Art. ¢/ 50 g}@m
casiet
SRENS

(e

The grouped Text should look like this. Sl
r?ﬂ,’pmﬁ
7By

Step 15: Custom Color
Next select the ""Easter’ Word Art, then right click and select

Theme Colors Format Word Art from the menu that appears.
H EEEEER

This will bring up the Format Word Art Window which looks
similar to the Format Text Box Window.

Standard Colors
| § EEERER

ho Color This will bring up the Colors Window. Click on the Custom

Mare Calars.., Tab. Colors -

In the Fill Section, select the down arrow next to Color, then
click on More Colors from the color menu that appears.

Standard | i Custom | oK.

Set Red to "'0"", Green to ""128"" and

Lo ]
Blue to "'232". Colors: «

Then click OK.

Color model; [RGB IEI
Fed: 255 = S
Green: 255 =
Elue: 255 |2
Current
A
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Step 16: Edit Text Line

Theme Colors

Standard Colors
| § EEEERN

Recent Colors

Mo Colar

bore Caolars...

Step 17: Drop Shadow

Go to the Line Section and set Color to ""White™, then change
Weight to ""2pt"*. Then click OK.

Repeat these steps for each remaining Word Art, one at a time.

Note that when you go back to add Color to the remaining Text,
the new Color will be listed under Recent Colors so that you
don’t have to go through the Custom Color Process again.

The Text should now look like this:

Caster
Crajis

3
j(tglgt

Double click on the first Word Art Text and select Shadow Effects

.2
H% 0,
Shadow i

Effects = +
Shadow Effects

Select the 4th Shadow under Drop Shadow.

Page 8 of 12
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from the Shadow Effects Group on the Format Tab.

') This will then bring up the Shadow Window.

Mo Shadow Effect

Drop Shadow

ﬁ Shadow Color 3

“='Jutor.com Www.flyertutor.com
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Step 18: Shadow Color

Theme Colors

Then click on Shadow Effects > Shadow Color, then click on
SemiTransparent Shadow to uncheck it.

Go back to Shadow Effects > Shadow Color > Black. Now
repeat the steps for each of the remaining Word Art Text.

Easler
Crajis

ﬁ 01
M \ t'r
(

-
Adrienne's Recreation Center

485 Afden 5t
Atlantis Place, Atlantis 34332
fel, 5556665555
Fax 5556667777

Easion
Crajjis
i

T Jﬁ

ml-#l

Afterschaol participanss

arg ievalved fin
gid coloring, Pasket making, e,

Parerts are linwited

T assist With Wding the

£gas and waking crafts.

Standard Colors
| § EEEEN

v | Semitransparent Shadow

The Text should now look like this:

Here is what the Drop Shadowed Text
does for the Flyer.

fipril 2009,
Spm-7 pm

City oF Atlants
Recreation Department
Samaga Mepallae. Mayor

Afyzga Mesllae., Commigsioner

Microsoft Word 2007 Tutorial — Easter Egg Hunt Flyer

Step 19: Royalty Free Images
i Next add Images to the document.

\ Here 1 downloaded the images of an Egg and a Rabbit from
www.Clker.com, which is a site where you can download
Royalty Free Clipart.

Check out www.Public-Domain-Image.com, and
www.OpenClipArt.org as well.
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Step 20: Insert Images

In Adobe Illustrator, Adobe Photoshop, OpenOffice

Draw, Inkscape, Corel Draw and Microsoft Publisher, El@E N L
you are able to freely move an Image anywhere on the Bl gi] 1Y 4= iL
canvas. This is also possible in Microsoft Word as long | Ficture | Clip  Shapes Smartart Chart

as you first place the Image within a Text Box. ot T
strations

Place a Text Box, then go to the Insert Tab and click on the Picture Icon in the
Illustrations Group.

This allows you to insert a Picture from File.
It opens up the Insert Picture Window, where you can select your file and then click Insert.

Be certain that your images are in a format that will be recognized by Microsoft Word.
These images are saved in PNG (Portable Network Graphics) Format.

Once the Image has been inserted, Resize it by selecting one of the Circles and holding down
the Ctrl + Shift Keys together, so that you don't get a disproportionate Image.

Step 21: Arrange Images
Repeat the steps to insert the 2nd Image.

After resizing the Images, select the Text Box, then right click and select the Format Text
Box option.

Again set the Transparency to **100%"".
Do the same for the other Image.

Then select the Text Box with the Egg, click on the Format Tab and click on the Bring to
Front Icon in the Arrange Group.

j 4 Bringta Front = |2 alian - Next while holding down the Ctrl Key, select both

B Send to Back +  1H Gro Text Boxes, right click and select Format Text Box
Foshion B Text Wrapping = 5A Rotate - from the menu, then set the Line to No Color and click
. OK.
~lfrange
Page 10 of 12
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Step 22: Save File
Now your document is complete. All that's left to do is Save.

Fy
Addrigrme's Rg'c.:faatuan Center @
445 Adden St., . . .
Alantis Place, Aslantls 34552 Click on the Office Button (located in the top
left corner of the screen), which will open up a drop
down menu.
j Hewr Save a copy of the document
& o4 Word Document
u Save the document in the default file
|7 Qpen farmat.
i Word Template
H Cave w4 S5awe the document as a template that can
be used to format future documents.

= [ [ ¥y Word 97-2003 Document
H Save As | B

Save a copy of the document that is fully
compatible with Word 57-2003,

12008 L Print " Find add-ins for other file formats
fipr ! ™! Learn about add-ins to save to other
Spm-Tpm formats such as PDF or XPS,
-':f Prepare * —1 Qther Formats
(it e Adianti

Open the Save 45 dizlog box 1o selecl fram
all possible file types.

Fesiedtisn Department _
Arngs Moplian, Mager el Sand ¥
Akyica Mewdls, (O 50 iy s . -

Publish ¥

Go to Save As > Word Document. "] cose

In the Save As Window name your document and click the Save button.
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