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This tutorial will show you the steps to create this simple Flyer using Corel Draw.
Steps

Document Setup
Margins

Margins Continued
Draw Rectangles
Uniform Fill Window
Fill Rectangle 1

Fill Rectangles 2 to 4
Rectangle Outlines
Rounded Rectangle
Add & Format Text
Add New Text
Format Text Window
Line Spacing

Royalty Free Images
Place Images

Resize Images
Duplicate Image
Interactive Drop Shadow Tool
Drop Shadow Presets
Drop Shadow Settings
Feathering Direction
Arrange Images

Save File

Amaya’s Flower Garden

39 Adrawng Lang,
Algsabonen, FL 34332,

el. F55. 1312528,

Fiag s5= 211 44=4

Offering the Finest
Floval Arrangements
delivered Fresh
to your door

Bouguets
Fresh Flowers
Flants
Gift Cards
Candles
Gourmet Picnic Baskets

For anyg Oecasion

Sanee Day Pelivery Available -

To View a larger image, follow the link
Amaya’s Flower Garden Flyer

If there is anything that is unclear to you, or you spot any mistakes,
please send email to feedback@flyertutor.com Suggestions are always welcome.
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Step 01: Document Setup

| .] File Edit Wimw Layeut Arrange Effects Eitmaps Text Tools Window Help

After opening Corel Draw on your machine, go to the Menu Bar and select File > New.
A blank document will appear. You will also notice the Property Bar above.

T L = — ; @ - BT | it o =

Here you can adjust the Paper/Size Type to Letter 8.5" x 11" and the Orientation to
Portrait.

Step 02: Margins
To set Margins, go to the Layout Menu > Page Setup. T
[
This will open the Options Window. % Rename Page...
2
Double click on Guidelines to the right. 02 Switch Page Orientation
B Page Setup...
|:| Page Background...
Options @
- Workspace Size
& Document i@ Mormal Paper () Labels
- General
=5 PEEQE. @ Portrait () Landscape
----- Size
.. Layout Paper: Letter "’]
i. Background
- Guidelines Height: 11.0 2| inches
- Grid [T Resize current page only
- Rulers
S,t_u,r|eg 300
- Save 0.0 I
- Publish To The Wek Bleed: ' S| inches
(- Global
[ Set From Printer ] Sawve Custom Page
[ Add Page Frame ]
] 1 r
oK ] [ Cancel ] [ Help

Page 2 of 11
Corel Draw Tutorial — Florist Flyer “Hrutor.com wWww.flyertutor.com


http://www.flyertutor.com�

Step 03: Margins Continued
Under Guidelines, select Presets.

- Workspace
- Document i@ Corel Presets () User Defined Presets
~ General [ one Inch Margins
= Pi?:ize []Bleed Area
. Layout [] Page Borders
. Label [] Printable Area
. Background [ Three Column Mewsletter
[_].. [ Basic Grid
- Honzontal [ Upper Left Grid
- Wertical
- Presets
- Grid
- Rulers
- Styles
- Save
- Publish To The Wek
- Global
1| mm 3

Select User Defined Presets.

(7 Corel Presets (@) User Defined Presets
Marging
Top: 0.3 & inch 0.3
Left: 0.3 &8 inch 0.3

Mirror margins

[ columns
2
0.01 =
: Apply Presets
[ Grid
_ 4.0
@) Frequency I
Spacding 4.0

Select Margins.
Set Top and Left to "'0.3"" inches, then check the Mirror Margins Box.

Click Ok.
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p 04: Draw Rectangles
We will construct the Colored Background with 4 Rectangles. Select the Rectangle | L,
Tool from the Tool Box located to the Left of the screen.

Step 05: Uniform Fill Window

** Object Properties - X

() (5 3

Uniform fill

Mew:

Step 06: Fill Rectangle 1

Select the Pick Tool

+— 4 Continue drawing the remaining Rectangles.
They should look like this:

Uniform Fill

Wl Models |o Mixers | H Palethes|

Model: ’RGE

Reference

Old: .
MNew: .

Compaonents
R0 h
G 128 &

B 232 ¢

Mame:

Add To atette |[~| [ Ogtions [=]]

CK

] [ Cancel

Corel Draw Tutorial — Florist Flyer

Once you have drawn Rectangle 1, it will have 8 Squares around it.
. x . Move the mouse over any one of these to Resize the shape if needed.

5 A from the Tool Box, then select Rectangle 1. Go
ORI to the Right of the screen where you will see the Object Properties
Docker.

On the Fill Tab, which is the 1st visible Tab, select Advanced which will
open the Uniform Fill Window.

On the Models Tab, select the Down

(=5 .
Arrow to the Right of Model and select
RGB from the list that appears.
CMY
This will allow you to
HSE enter RGB Values for
E;—g your Custom Color in the
e ¥IQ Components Section.
G 128 Components
— Grayscale
Registration Color R 0 y RO
G 128
€ 1B +  gop
B 232 ¢
Set R to ""170™, G to ""212™, and B to
] [ Help ] "0". CI'Ck OK
Page 4 of 11
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Step 07: Fill Rectangles 2 to 4

Select Rectangle 2. Repeat steps to get back to the Uniform Fill Window. Set R to '218", G
to "'236", and B to "'143"". Click OK.

Select Rectangle 3. Repeat steps to get back to the Uniform Fill Window. Set R to ""239", G
to "'255", and B to "'177"". Click OK.

Select Rectangle 4. Repeat steps to get back to the Uniform Fill Window. Set R to 209", G
to "*236", and B to "'99"". Click OK.

Step 08: Rectangle Outlines

0 m[m )4 Hold down the Left mouse button and drag the cursor over the entire
page to select all 4 Rectangles. Go back to the Object Properties
Docker and select the Outline Tab which is the 2nd Tab.

Coler: Set Width to ""None", by clicking on the Down Arrow to select

Style: tone —— None from the list.

Hairline
[1’[5] D',E The new background should look

Width: | N hd

m%- like this:
|| Behind fill 4.0 pt
7] Scale with image 3.0 pt
16.0 pt
24.0pt
La )

Step 09: Rounded Rectangle
Select the Rectangle Tool from the Tool Box. Go up to the Property Bar: Rectangle.

K 4,235 " #H 7,532 w41 2 @ won o |==] |75 Ell P A g5 Fla = i . .
yi 5,058 faxm” 534,7 & ¥ ' Xl 75 Bl L 3 75 = =3 & Hairlne & R O
r 1

Where you see these Rectangle Corners & 4, allows you to set Rectangle Corner
Roundness. Make sure that Round Corners Together [& is selected. Select the Down Arrow
and set any one of these 4 Boxes to "*75"". Notice the number will change for all the boxes.

Go back to the Object Properties Docker and set the Fill to ""White™.
Then click on the Outline Tab and select the Down Arrow next to
Color and pick "Green™.

The completed background will look like this:
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Step 10: Add & Format Text

Select the Text Tool from the Tool Box located to the Left of the screen. Click anywhere
on the canvas and start typing. In this case it will be the Company's Title: "Amaya's Flower
Garden".

Select the Text then go up to the Property Bar: Text.

{3 Harlow Solid Ttalic - 4 - .D@ = iz iE|ISAEq|F ey

Click on the 2nd Down Arrow to the Right of the Font List and choose a Font. Here it is set
to ""Harlow Solid Italic''. Immediately to the Right of the Font List is the Font Size. Set it to

CE] & Defaut Artistic Text =

=1 == b

II48IIl
= None Ctrl+M . .
= |t cu-L | Then Select the Down Arrow on the Horizontal Alignment Icon
[_% and choose Center from the list that appears. R o Jotden
= Right Ctri+FR ] . ) J—
= Ful - Using the Pick Tool, move the Text into place
= Force Full  Ctrl+H on the Flyer.

This is what it should look like:

Step 11: Add New Text
Next add the company address -
"89 Adrienne Lane, Alyssatown, FI 34332, Tel. 555.111.2323, Fax 555.111.4434".

Create a new Text Box for each block of Text.

Use the Font Family "*Segoe Print™ which is a free Font that was downloaded at
www.FontFreak.com. Font Size is 18" and Layout is "*Centered. Some of the Text on the
Flyer is made larger and Bold for emphasis.

Step 12: Format Text Window

Next reselect the Text, and Format Text [l
click on the Format Text Icon
Character |Paragraph | Tabs | Columns | Effedsl
El on the Property Bar.
Font: {-; Segoe Print - Underline: (none) -
This will open the Format - a ot Sirkethr:
Text Window. Overline: (none) -
Style: [ v]
Uppercase: (none) -
Seript: [Latin v l Position: (none) -
Shift
o f| ot of Pt size o S| ot of Pt size 0.0 o5 degrees
Range kerning: | 0 Su| op of space
[ O ] [ Cancel App
Page 6 of 11
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Step 13: Line Spacing

Format Text == Go to the
Paragraph Tab.
Character | Paragraph |Tabs I Columns | EFFects|
u | | _ — _ Then in the
ignment: | Center - Settings... Hyphenation Settings... Spacing Section,
Spacing set Line to "'65%""
Character: | 0.0 &8s e¢  Before paragraph: | 100.0 &) | 8% of Char. height *] of Char Height.
Word: 100.0 Lad| % After paragraph: |0.0 k| %% of Char, height Click Apply, then
. OK.
Language: | 0.0| i % Line: |65.0 &l % of Char, height
Indents This is what the
First line: 0.0 mam i Left: [ 0.0 kil 0 Right: |0.0 b in mOdIf.Ied Text will
look like:
Text Direction
29 Adrigeng Lang,
Orientation: [Horizonml v] Direckion: Left to Right Alysstown, FL 34332,
—']5:,1—51-,‘1-,‘15.. ; %.?..52-5_.
Fak 55511 L]

o J[ cancl J[ sty J&[ reo |

£ Adriars: Lans,
uitawm, FL S4BAZ,
A nhw SLEZRAE,
Fag T LL PR
L

This is what all the Text on the Flyer should look like:

Gffering the Finest .."-I
Fleral Arr«r'!'rrmrr\-is- |
delivered Vrash |
| Lo gy done
Bowguets
Fresh Flowers
Plants
Gift Cards
Candles
Gourvaet Picnie Baskets

] [}

| i
P iFgy Gocamon

N r

Samp Pry Pabvey Avalanls

Step 14: Royalty Free Images

Here 1 downloaded the Images of 3 Flowers from www.Clker.com, which is a site where you
can download Royalty Free Clipart. Check out www.Public-Domain-Image.com, and
OpenClipArt.org as well.
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Step 15: Place Images

‘gﬁwF o ai-N | To place an Image inside of the Flyer, go to File > Import. This brings
T ew From Template... - - -
Bovene ai-o | UP the Import Window which allows you to choose where the desired
%g:zgm files are, then click Import.
D save.. aies | Before seeing your Image, you will see Text similar to this.
% ;::me Ctrl+Shift+S T ——

e o[ [ve:8028 in, hi 5313 in To place the Image, click on the desired location
Gilmport..  Culel | Click and drag to resize, the FI
LB Export... Ctrl+E Press Enter to center on page, ontne yer'
Dﬁ Export For Office...

Send To 3
B b .. | Repeat for the other Images.

Print Merge... 3

Print Preview...
&2 Print Setup...

-ﬂ} Prepare For Service Bureau...

Publish Te The Web 3
[ Publish To POF...
() Document Info...

1 C\Data\...\easter-coreldraw
2 C\Data\...\photo-coreldraw

[ Exit Alt+F4

Step 16: Resize Images
To Resize the Image, select it and then go up to the Property Bar: Bitmap or OLE Object.

X: 3.471" W4 5,025 " 00.0 @ | ngg o o i
y: 6,593 ¥ 5913~ 1000 % [ | = 2 BEE

Jel

w00 % [§
You will notice that the Scale Factor is set to '100%". L122.0 = [Change both options to
55%, then hit the ""Enter" Key. Move the Image into the desired location on the Flyer.

There is another round about way to Resize the Image. Select the Image, then
move the mouse over one of the 8 Black Squares that appear around it.

When the Cursor turns into a 2 Sided Arrow, hold down the Left mouse button
and drag. While dragging you can see the numbers in the Property Bar are changing. So you
drag until you get to "'55%"" and release the mouse.

Scale the Red Flower to ""25%"" and the Pink Flower to "'3096"".

Step 17: Duplicate Image £ Undo Delete iz
To make a Copy of the Pink Flower, select it, then go to the Edit 5 Repest Dekte .
Menu > Duplicate or you can hold down the **Ctrl** and "'D"* Keys. % cut —
Copy Ctrl+C
%] Paste Ctrl+V
E] Paste Special...
q’i Delete Delete
Symbol »

- % Copy Properties From...

Select All 3
Eind and Replace 4
Insert Internet Object 4

mm Insert Barcode...
:'& Insert Mew Object...

[E — = Properties Alt+Enter
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Step 18: Interactive Drop Shadow Tool

Go to the Tool Box, click on the Interactive Blend Tool Icon = and hold the mouse over it
for 2 seconds to reveal the Interactive Tool Menu.

. . <N
Select the 4th Icon which is the Interactive Drop Shadow Tool. H . ¥
[

Step 19: Drop Shadow Presets
While holding down the "'Shift" Key select the Red Flower and the 2 Pink Flowers.

Once the Interactive Drop Shadow Tool is selected, notice that the Property Bar has

changed.
Property Bar: Interactive Drop Shadow
Presets.. v dp o= BOR2T Tl IR EECH - A -8

Flat Bottom Left . . .
Flat Bottom Right Click the Down Arrow to the right of Presets to reveal the Presets List.

Flat Top Left

Flat Top Right Select Flat Bottom Right.
Large Glow

Medium Glow

Pers Bottom Left
Pers Bottom Right
Pers Top Left
Pers Top Right
small Glow

Step 20: Drop Shadow Settings
Next change the settings for Drop Shadow Offset.

u: ® Fla
Set X to "'0.042" and Y to "'-0.042". | o *Eli
Set the Drop Shadow Opacity to **70"". T o+
Set the Drop Shadow Feathering to "*1"". FLoo=

Step 21: Feathering Direction

x| Select the Drop Shadow Feathering Direction Icon to reveal a menu.
Select Average.
- | Then select the Down Arrow next to the Drop Shadow
Color and select ""Black™.

Feathering Direction:

Inside
Middle
Outside
Average

m

5 ©» | Thisiswhatthe Drop Shadow
' applied to the Images will look like:

”

Other... e
2
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Step 22: Arrange Images

In order to put the Red Flower in front of the other
2 Pink Flowers, select the Red Flower and go to
the Arrange Menu > Order > In Front Of.

Black Arrow will & To Eront Shift+PgUp

appear. Click on 1 of & ToBack Shift+PgDn

the Pink Flowersto & FerwardOne  Ctrl+PgUp

move the Red &) Back One Ctrl+PgDn

Flower in front of it. Gy [EERE RN
24 Behind...

Notice the Red T Reverse Ordler

Flower will only be
moved in front of one of the Pink Flowers. Repeat
the step and select the 2nd Pink Flower.

You could also just use Arrange > Order > To
Front. With this option there would be no Black

Transformations
‘i‘o Clear Transformations

Align and Distribute L

o)) Arrow and you would only
"2 | have to select the Red
. Flower.

le

Step 23: Save File

The completed flyer should look like this:

To Save, go to File > Save.

Gourmet Picnic Baskets

S

7 Io‘bwetgatdcn
B9 Adritnne Lane,
Al mFLHEJz.

el 555111.23335,
Fax S55111 4454

Offering the Finest
Floral Arrangevnents
delivered fresh
to your door

Bouquets
Fresh Flowers
Plants
Gift Cards
Candles

For any Oceasion

=
Same Day Delivery Available *
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¥
gtmaya s gflower Zarden
" 29 Adrienne Lane,
Alysstown, FL 34332,
\ ’, el 555.111.2323,
' ‘ o o Fax 555111 44354

Offering the Finest
Floral Arrangements
delivered fresh
to your door

—

Bouquets
Fresh Flowers
Plants
Gift Cards
Candles
Gourmet Picnic Baskets

For any Occasion

Same Day Delivery Available /™
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