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This tutorial will show you the steps to create this simple Florist Flyer using Microsoft Word.

Steps

01: Document Setup
02: Margins

03: Page Orientation
04: Insert Rectangle
05: Multiple Rectangles
06: Shape Fill

07: More Fill Colors
08: Fill Rectangle 1

09: Fill Rectangle 2

10: Fill Rectangle 3

11: Fill Rectangle 4

12: Remove Outlines
13: Rounded Rectangle
14: Add Text

15: Insert Text Box

16: Edit Font

17: Format Text Box
18: Text Box Transparency
19: Add New Text

20: Alignment

21: Line Spacing

22: Repeat Transparency
23: Add Images

24 Insert From File

25: Scale Image

26: The Size Window
27: Insert/Scale Images
28: Add Drop Shadow
29: Copy & Paste Image
30: Group Images

31: Save File

If there is anything that is unclear to you, or you spot any mistakes,
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Bouquets
Fresh Flowers
Plants
Gift Cards
Candles
Gourmet Picnic Baskets

For any Occasion
C
A

Same Day Delivery Available

tmaya’s gflower Garden

29 Adrienne Lane,
Alyssatown, Fl 34332
Tel. 555.111.2323
Fax 555.111.4434

/ 2 ! Offering the Finest
’ k ' Floral Arrangements
‘ delivered fresh

to your door
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For a larger image click the link below

Flower Flyer (400px by 566px)

please send email to feedback@flyertutor.com Suggestions are always welcome.
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Letter

Step 01: Document Setup __J e DL
Hame Insert Page Layout References Mallings Review View Executive
' _J 7.25"x10.5°
To begin, go to the Ribbon and select the Page Layout Tab. g
_ _ __] 8.27° %1169
Click on Size and select Letter from the drop down menu.
A5
| seyxsa

#10 Envelope
412" %95

Monarch Envelope
3BT x7E

6 3/4 Envelope
362" x8.5

DL Envelope
433" x8.67

C5 Envelope
637" x9.01"

Choukei 3 Envelope
472" x9.25

Choukei 4 Envelope
3.54"x8.07

More Paper Sizes...

Mormal Step 02: Margins
Top:  1° Bottom: 1° Click on Margins and select Narrow from the drop
Left: 1’ Right: 1°

, down menu.
Marrow
Top: 0.5 Bottom: 0.5
Left: 0.5 Right: 0.5
Moderate
Top: 1 Bottom: 1°
Left: 0.5 Right: 075
Wide
Top: 1’ Bottam: 1°
Left: 2 Right: 2

L
Mirrared
Top: 1 Bottom: 1°
Inside: 1.25° Chutside:l”
Office 2003 Default
Top: 1 Bottom: 1°
Left: 1.25° Right: 1.2%

Custom Margins...
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Step 03: Page Orientation
Go to the Page Setup Group and click on Orientation. Select Portrait from the drop down
menu.

Page Layout

e M Ij »:: Breaks = é Portrait
2E =] £ Line Numbers -

Margins Orientation Size Columns

b~ Hyphenation - — Landscape
Page Setup |
Recently Used Shapes Step 04: Insert Rectangle
SN OO O A 1, e 4L v We will construct the colored background with 4
AT R G rectangles.

Lines
SNSTLL T R RNG %
Basic 5EFE — Go to the Illustrations Group. Select Shapes to
%I% ﬁg %5 E E:.;:; open up the Shapes window.
& HE D) =
OO0 {3 bal 88 (Y 2

Go back to the Ribbon and select the Insert Tab.

Block Arrows Picture Clip Shapes Smartirt Chart

E;:} @ﬁ&ﬁﬁ%cﬁbﬁ@ﬂ J = [Ilust:'tinns

€ dwvnpD DRl

1 & R Select the Rectangle under Recently Used Shapes.
Flowchart

Oo0<c 0B 0T
OCDCOARN@B X 6§ AVED
QOO

Callouts
I 5 s i % o B R I B
AT A g D AD AD (0

Stars and Banners
e R 4 Yy (8 g g5 R IR
[TERIA

q{} Mew Drawing Canvas

Step 05: Multiple Rectangles

Once you have drawn the first Rectangle, you will notice that SN0 O] -
the Ribbon has changed to the Format Tab which showcases ALLDS - o
the Drawing Tools. To continue drawing the remaining 9 NAL T A s
rectangles, just select the Rectangle Tool
1 , | from the Insert Shapes Group on the Insert Shapes

Format Tab.

Draw the rectangles on the page so that they look like this:
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Step 06: Shape Fill
Now we will add color to the rectangles. Select Rectangle 1. Then select Shape Fill from the
Shape Styles Group on the Format Tab.

Iy Shape Fill =

.J . . . . - E E‘_’ Shape S

r2 '_G]' Change Shape =
Shape Styles la

Step 07: More Fill Colors
Select More Fill Colors from the Colors Menu that appears. Then select the Custom Tab in

the Colors Window. i = ﬁ
Colors -? x|
Theme Colors Standard | Custom | [ 2.8 ]
H EEENEENR
I L
Standard Colors
[N | EREER
Recent Colors
=
Ma Fill Color model: |RGE |E|
5 Mlore Fill Colors... Red: =
! R 255 = Mew
L&l Picture.. Green: 255 |5
[l Gradient » Elue: acg |-
ﬂ Texture »
Pattern... Current

Step 08: Fill Rectangle 1
Set Rto "170", G to "212" and B to "0". Click OK. Repeat steps for other I

Rectangles.

Step 09: Fill Rectangle 2

In Rectangle 2: Set R to "218", G to "236" and B to "143". Click OK. 1]
Step 10: Fill Rectangle 3

In Rectangle 3: Set R to "239", G to "255™" and B to "177". Click OK. ]
Step 11: Fill Rectangle 4

In Rectangle 4: Set R to "209", G to "236" and B to "99". Click OK. 1]
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Step 12: Remove Outlines

While holding down the "'Shift" key select all 4 Rectangles.
Then go back to the Format Tab and select Shape Outline.
Then select No Outline from the menu that appears.

Theme Colors

I I I : The new background should look
- 11111 like this:
Standard Colors
En EEEER

Mo Cutline
12 | More Outline Colars...
= Weight 3
== | Dashes 3

9
Pattern...

Step 13: Rounded Rectangle
Go back to Shapes and select the 6th Icon in . !
Recently Used Shapes.

Draw the Rectangle. You will notice on the right
side of it there is a Yellow Diamond. Click on it and
drag to change the radius of the Rounded Corners.
Release when you have the desired look.

Set the Fill to "White" and the Stroke to a "Dark
Green".

Step 14: Add Text
Go back to the Ribbon and select the Insert Tab.

[ E Signature Line -
1A | é -4‘11 % Then go to the Text Group and select Text
: 8y Date & Time B
Tet Quick WordArt Drop _ OX.
Box~ Parts~ - Cap~ "898 Object -
Text
Page 5 of 13
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Step 15: Insert Text Box
Choose Simple Text Box from the drop down menu which will put a ready made Text Box
into your document, or

Ll select Draw Text Box
— to create your own.
— || You will also notice that
_ ~|| the Ribbon has changed
= to the Format Tab
= which showcases the
LIl Text Box Tools.
simple Text Box Alphabet Quote Llphabet Sidebar Start typing_the _
Company Title which
is:"Amaya's Flower
— Garden".
Annual Quaote Annual Sidebar Austere Quote
Austere Sidebar Braces Quote Braces Quote 2 -
Draw Text Box
=

Step 16: Edit Font

Go back to the Home Tab and go to the Font Calibri (Body] A A=

Group. Select the down arrow next to "Calibri". —
B I U ~abe x, X Aav||%¥~ A~

In this case the Font Family is "Harlow Solid

Italic” and the Font Size is "48".

Font ]

Page 6 of 13
Microsoft Word 2007 Tutorial — Florist Flyer "= jutor.com www.flyertutor.com


http://www.flyertutor.com�

Step 17: Format Text

Format Test Bax e Eee @"
Box

& | Cut

=3 Copy i -

| Paste e . — .
Grouping k —

Order b

b
]

Set AutoShape Defaults

{t, Format Test Bgx...

Select the Text Box.

While holding the mouse
directly over the Text Box
Outline, right click and
select Format Text Box
from the menu that
appears.

This will open the Format Text Box Window.

Step 18: Text Box Transparency
Emaya’s oFlowes atden In the Fill Section, set Transparency to 100% and in the Line
Section you can set Color to **No Color™. Then click OK.

This is what the Flyer title would look like:

Step 19: Add New Text

Next add the company address -

"89 Adrienne Lane, Alyssatown, FI 34332, Tel.
555.111.2323, Fax 555.111.4434".

I11
1
wne

= - | =8 7]

A || By - o -

il

Paragraph
Create a new Text Box for each block of Text. Si=eE

Use the Font Family "*Segoe Print™ which is a free font that was downloaded at
www.FontFreak.com. Style is "Normal”, Size is "16" and Layout is "Centered". Some of the
text on the Flyer is made larger and bold for emphasis.
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Step 20: Alignment
Go to the Paragraph Group and select the Center Icon

. ) b=
1.0 Then select the Line and Spacing Icon 5 |and choose

v | 115 ""Line Spacing Options' from the drop down menu.

1.5
2.0
2.5
3.0
Line Spacing Options...

;: Add Space Before Paragraph
?: Remove Space After Paragraph
Step 21: Line Spacing - .
This will bring up the Paragraph [ |mESal
Parag raph Window. Indents and Spacing | Line and Page Breaks |
Go to the Spacing Section, General
select the down arrow under Alignment: | Left v
!Tme Spaﬁmg’ choose Qutline level: |Body Text IEI
Exactly™.

Set ""At"" to 20pt. Indentation

Left: v} = Special; By:
Change ""After" to "6pt". Right: = - one) ] -
Click OK. [] Mirrar indents

Spacing
Before: 0pt = Line spacing: Af:
After: 0pt = Multinle E 115 |4

[] Don't add space between paragraphs of the same style

Prewview

Tebs.. | | Default... | | ok || concel
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Step 22: Repeat Transparency

Adjust the Transparency of all Text Boxes to

maya’s of lower Garden "100%" and remove all Text Box Outlines.

B Adeltins Laia,
Afgiiatoy, H 24383
Tel, ¥oadds 2330

e o T This is what all the Text on the Flyer should look
like.

ﬂﬁrcr."ng the Finest
Floral Arrangements
delivered Fresh
to your door
Bouguets
Fresh Flowers
Plants
Gift Cards
Candles

Gourment Picnic Baskets

For amy Gocasion

Same Day Delivary dvilabis

Step 23: Add Images

Here 1 downloaded the images of 3 flowers from www.Clker.com, which is a site where you
can download Royalty Free Clipart. Visit www.Public-Domain-Image.com, and
OpenClipArt.org as well.

e/ In Adobe Illustrator, Adobe Photoshop,
. D N OpenOffice Draw, Inkscape, Corel Draw
and Microsoft Publisher, you are able to
freely move an Image anywhere on the
canvas. This is also possible in Microsoft
Word as long as you first place the Image within a Text Box.

Place a Text Box on the page. Then go to the Insert Tab

EE ) T i
and click on the Picture Icon in the Illustrations | cal| | R |‘|__}' Zi} ﬂ
Group. Picture| Clip Shapes Smart&rt Chart
Art -

[Mustrations

Step 24: Insert From File

This allows you to insert a Picture from File. It opens up the Insert Picture Window, where
you can select your file and then click Insert.

Be certain that your images are in a format that will be recognized by Microsoft Word.

These images are saved in PNG (Portable Network Graphics) format.
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Step 25: Scale Image

Once the Yellow Flower has been inserted we will need to scale it. First select it, right click

and select Size from the menu that appears. This opens up the Size Window.

-

TTex = -
53 | Copy
3| Paste Size and rotate
Height:  |3.38" = width: 3.4 =
% Change Picture... Rotation: |0° s
- ' Scale
& b
- Height:  |57% 2| width:  |57% =
&, Hyperiink.. Lock aspect ratio
% Insert Caption.., Relative to origingl picture size
B2 k Crop from
2l size.. Left: 0 2| Top: 0 A
{?; Format Picture.., Right: o =| Bottom: |07 =
Criginal size
Height: 5.917 Width: 6.03

Step 26: The Size Window
Another way to open up the Size Window is to go to the Ribbon > Format Tab > Size

Group > =,

Bouguets
Fresh Flowers
Plants
Gift Cards
Caindles

Tel §S5a13 2338
Filk Fry1is44=4

Offering the Finest
Fleral Arrangerents
delivered fresh
to gour door

like this:

In the Scale Section change both Height and
Weight to "50%" and click Close.

Place in the desired spot on the flyer so that it looks

Gourment Picnic Baskets

For any Occasion

Sawat Day Pelivery AvaiTable

Microsoft Word 2007 Tutorial — Florist Flyer
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Step 27: Insert/Scale Images

Again set the Text Box Transparency to "100%" and remove the Text Box Outline. Repeat
steps to insert the other 2 Flowers.

"Pink Flower" - Scale to "25%". "Red Flower" - Scale to "20%".

Step 28: Add Drop Shadow
Next we need to add a Drop Shadow to the Pink Flower. Select the image.

E_? Picture Shape =

IR = - B = = e

= L Picture Effects =

Picture Styles !
Mo Shadow 4 -
e
e
~=dl -
=aill| Shadow g
Outer
——
. | — =l Reflection »
= s
v
_— Soft Edges g
1 i
& | ) Beve "

3-D Rotation ¥

't

Go to the Ribbon > Format Tab > Picture Styles Group >
Picture Effects > Shadow > Outer - "Offset Diagonal
Bottom Right" (which is the first Shadow option in the Outer
section).

L DO O:A LA
Li i W &Y I

Li K L

Perspective

i ki
i L
i

D Shadow Options...
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Step 29: Copy & Paste Image
Select the Text Box that holds the image of the Pink Flower, then Copy and Paste so that
| Lhy Bring ta Frant = | |2 Align ~

you have 2 Pink Flowers. =
\J B Send to Back » [f] Group

Pasition | e
- ETex‘t Wrapping = Sl Rotate =

Arrange

Step 30: Group Images
Next go through the steps to insert the Red Flower. Scale then add the Drop Shadow.

Then select the Text Box with the Red Flower, click on the Format Tab and click on the
Bring to Front Icon in the Arrange Group.

The Images should look like this:

)
¢ f F') Place the grouped Image in the desired location on the flyer.

4

[

"

Step 31: Save File
All that's left to do is Save the Fclpcument.

B0 Adnitees Fare,
Alusmatey Fl 34332,
TaC=E Il |
Prg S LI A9a8d

et
Click on the Office Button @(Iocated in the top
left corner of the screen), which will open up a drop

down menu.
Dffering the et
| Flaval Arrasgesents
J Hew Sawve a copy of the document delivirdd Trach
i o4 Word Document b o dlocs
“ Bouguets
-y Save the document in the default file Evech Fl,
J Qpen Tormat. [ DWEFS
s Flants
5] Word Template Gift Caras
H I e Save the document a3 a template that can Cansdles
be used to format future documents.

JEL] Print
% Prepare
_ﬁ Send

Publish

&
_| Clase

Sawe a copy of the document that is fully
compatible with Word 57-2003,

L;'ﬁ ] Word 97-2003 Document

Find add-ins for other file formats
) Learn about add-ins to save to other
tormats such as POF or XPS,

— Dther Formats
L Open the Save 4s dialog box to select fram
all possible file types.
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Same Day Pelivary Available

Go to Save As > Word Document.

In the Save As Window name your
document and click the Save button.
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gtmaya’s gf lower Zarden

89 Advrienne Lane,
Alyssatown, Fl 34332

Tel. 5
Fax 555.1

Offering the Finest
Floral Arrangements
delivered fresh
to your door

Bouquets
Fresh Flowers
Plants
Gift Cards
Candles
Gourmet Picnic Baskets

o)
Q(‘, ' W

For any Occasion

Same Day Delivery Available
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