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This tutorial will show you the steps to create this simple Flyer using Microsoft Word.
Steps
01: Document Setup
02: Margins

03: Page Orientation

04: Insert Rectangle

05: Rectangle Dimensions
06: The Shape Styles Group

07: Rectangle 1 Fill and Line Full Service Specializing in
08: Rectangle 2 Fill and Line Digital Photography Weddings,
09: Colored Background Studio Portraits,
10: Add Text Lﬂht'-!:iﬂﬂlplz?_,
11: Insert Text Box Architecture,
Fashion,
12: The Font Group - Eing Art
13: The Paragraph Group & A {_.‘ufr'nary:

14: Line Spacing o e, ete
15: Change Text Color ' '
16: Format Text Box

17: Text Box Transparency/Line
18: Add Remaining Text

19: Add Star

20: Star Transparency =

21: Drop Shadow Capture

22: Royalty Free Images Creative
23: Add Images } ' Artistic Images
24: The Size Window ' Everyday

25: Scale Images
26: Format Picture Window
27: Line Color - Short Menu

28: Line Color - Full Menu 67 Carmichasl Avenie | Cesilia, NE 34322 | Tel. S554444443 | Fax 555 4444445
29: Line Style - Width

30: Shadow For a larger image click the link below

31: Format Text Box Photo Flyer (400px by 566px)

32: Arrange - Bring to Front Icon
33: Bring to Front Menu
34: Save File

If there is anything that is unclear to you, or you spot any mistakes,
please send email to feedback@flyertutor.com Suggestions are always welcome.
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Step 01: Document Setup

Lefter

_J ; ) Home Insert Page Layout References Mallings Review View
3.5 " x11
Executive . .
L] 7asxaos To begin, go to The Ribbon / Menu Bar and select the Page Layout
s Tab.
_J 8.27" x11.69"
As Click on Size and select Letter from the drop down menu.
| sa3xsar
#10 Envelope
412" x9.5
Monarch Envelope
387 x7.5
#6 3/4 Envelope
362 x8.5
DL Envelope
433" x8.67
C5 Envelope
637" x9.01°
Choukei 3 Envelope
472" %9.25
Choukei 4 Envelope
3.54"x38.07
Mare Paper Sizes...
Step 02: Margins
H H N |
Then click on Margins and select Narrow from the drop . Bottom: 1-
Left: 1’ Right: 1
down menu. e ig
Marrow
Top: 0.5 Bottom: 0.5
Left: 0.5 Right: 0.5
h——d
Muoderate
Top: 1 EBottom: 1°
Left: 075 Right: 075"
Wide
Top: 1 Bottom: 1°
Left: 2z Right: 2
o —
Mirrored
_‘l_‘l Tom 1 Bottom: 1°
Inside: 1.25° Cutside:1”
Office 2003 Default
Top: 1 Bottom: 1°
Left: 1.25° Right: 1.25°
Custom Margins...

Step 03: Page Orientation

Then go to the Page Setup Group and click on Orientation. Select Portrait from the drop

down menu.

Page Layout

H Ty ['j' ¥= Breaks ~ —| | Portrait
- L= £ Line Numbers ~
5

Margins Orientation ize Columns

- - + - bE" Hyphenation = __ Landscape

Page Setup ]
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Step 04: Insert Rectangle

Now we will make 2 Rectangles that go side by side. Recently Used Shapes

BN NOCO0ALLDI G

Go back to the Ribbon and select the Insert Tab. CRSAE G
Lines
Go to the Illustrations Group. SNSNTLTLL T LG %
Basic Shapes
= 2 Select Shapesto B[O/ 77 O® AN OO
:—‘-4' u_'I.J l‘[_IJ’J J m open up the wlslanRSlelSlalvaXe:
. Sh Window.
Picture 2:—5 Shavpes smartdrt Chart apes Inaow (E ™, [ :] {} [:] [ :] { }
Tlustrations Block Arrows
GG TOTSLARI D
Select the Rectangle under Recently Used Shapes. 4 “‘9 ®IpH 0 D[R A5
Ly A
Flowchart

ONCINED X 6§ AVED
QEOO

Callouts

|_Y__| C] {;} 3 0.0 A7 o AT A

Stars and Banners

SRR SUR TS F 1 e Rl Siia
ﬁﬂﬂfﬁiﬂ[&i

4} Mew Drawing Canvas

Step 05: Rectangle Dimensions
Once you have inserted the First Rectangle, go back to the Ribbon and

all e select the Format Tab.

L

-

o (425"
_ Go to the Size Group and set the Shape Height to **11"* and the Shape
sz Wwidth to "'4.25",

Right Click over the Rectangle, and select Copy from the menu that appears. Right Click
again and select Paste. Move the new Rectangle into place.

Step 06: The Shape Styles Group
Now we will set the First Rectangle to ""Black™ and the Second to ""Dark Red"".

To do this select the First Rectangle, go to the Format Tab > Shape Styles Group.

Then select &y Shape Fill -

h Fill. |
Shape . - . . . - [ shape Outline -

= | [ Change Shape =
Shape Styles la
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Step 07: Rectangle 1 Fill and Line
Under Theme Colors select

Theme Colors " " Theme Colors
B EEEEmEmm Black’ N EEEEEE
I Then select the Shape Outline Icon I
in the Shape Styles Group and
1 TTTTTTTT S aerssomcsctaaut! [ 111111
Standard Colors menu that appears or you can select Standard Colors
1 Emmmm ~Black™ 1 EEEEN
Recent Colors Recent Colors
= [ |
Mo Fill | Ho Cutling I
| 2% More Fill Colors.. | 28 | More Outline Colors...
l& | Picture... = Weight 3
|] Gradient 4 =z | Dashes »
E Texture k E A rrows L4
Pattern... Pattern...

Step 08: Rectangle 2 Fill and Line

- - Select the Second Rectangle, go back
Colors to the Shape Styles Group, reselecting
Shape Fill.

Standard Ok

Colors: < Go to More Fill Colors which brings

up the Colors Window.

Select the Custom Tab. Set R to
""128", Gto"0" and B to ""0"".

Click OK.

Color model: |RGB IEI
Bed: 255 = -
Green: 255 =
Blue: 755 =

Current

y
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Step 09: Colored Background

Select the Shape Outline Icon and choose the Dark Red Color

under Recent Colors.

The Colored Background will look like this:

Step 10: Add Text

Al 4

Text Quick WordArt Drop
Box~ Pars~ - _ap

2% Signature Line -
j?;. Date & Time

bgg Object -

Text

Step 11: Insert Text Box

Choose Simple Text Box from the drop
down menu which will put a ready made
Text Box into your document, or select
Draw Text Box to create your own.

You will also notice that the Ribbon has
changed to the Format Tab which
showcases the Text Box Tools.

Start typing the Company Title which is:
"Aiden's Digital Photography".

Theme Colors
H EEENENR

Standard Colors

| §
Recent Colors

Mo Cutline

1% | More Outline Colaors...

= Weight 3
== | Dashes 3
Pattern...

Go back to the Ribbon and select the Insert
Tab.

Then go to the Text Group and select Text
Box.

Built-In

Simple Text Box Alphabet Quote Alphabet Sidebar

Austere Quote

Annual Quaote Annual Sidebar

Austere Sidebar Braces Quote Braces Quote 2

Draw Text Box

A

-
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Step 12: The Font Group
Go back to the Home Tab and go to the Font
Calibri (Body) -1 - |A A7||#] Group.
= 2 S - ) )
B 7 U-aex X A |- 4 Select the down arrow next to ""Calibri"".
Font P
In this case the Font Family is "'Disko™ which is a
free Font that was downloaded at www.FontFreak.com. Set the Font Size to "48".

Step 13: The Paragraph Group
To the right of the Font Group is the Paragraph Group.

al == ===
Select the Center Icon. | =
, : [3=-] == =E|l=|d- 8
Then select the Line and Spacing Icon [#= " and choose
""Line Spacing Options' from the drop down menu. Paragraph i
1.0
v | 1.15
1.5
20
2.9
3.0
Line Spacing Options...
é: Add Space Before Paragraph
f: Femove Space After Paragraph
Step 14: Line Spacing Paragraph o =)
Th-IS WI” brmg Up the Parag raph Indents and Spacing | Line and Page Breaks
Window.
General
. . Ali t Left
Go to the Spacing Section, select the = o]
down arrow under Line Spacing, choose Qutinelevel BodyText [
"Exactly™.
Indentation
Set llAtII tO "34pt" LEﬁ: 0 : QJECiEﬂ: By:
Right: ol < (none) E z
Also change ""After' to "'6pt". [ wirror indents
. Spaci
Then click OK. Peene § -
Before: 0pt = Line spacing: Al
After: 0pt |2 Multinle [=] 115 E
[7] Don't add space between paragraphs of the same style
Preview
[ Tabs... ] ’ Default... l [ Ok l ’ Cancel l
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Step 15: Change Text Color

. Automatic

Theme Colors
H EEENEEREN

Standard Colors
| J EREEER

:2) | More Colors...

Step 16: Format Text Box
Next select the Text Box.

Next we will change the Text Color.

Select the Text then go to the Home Tab and select the down
arrow next to the Font Color Icon in the Font Group.

Select ""White" from the Color Menu that appears.

While holding the mouse directly over the Text Box Outline, Right Click and select Format
Text Box from the menu that appears.

% Cul

Sopy

Pasta

Grouping F

Order k

Set AutoShape Defaults

A, Format Test Bgx...

This opens the Format
Text Box Window.

Format Text Box 7 (o]
e 11 | = 5 i |
LOR0rE BNC LNed | Sae | Layout | Pare I Tt Cher ] At ext |
Codior »| | DOl Effects
Trartparency o L 0 9%
e
cgo: | ] Stve -
:ET_FE:_ I — | Weght: 0.75pt
Arroe
| O ] Lorge |

Step 17: Text Box Transparency/Line
In the Fill Section, set Transparency to **100%"" and in the Line Section you can set Color
to ""No Color™. Then click OK.

Microsoft Word 2007 Tutorial — Digital Photography Flyer

This is what the Flyer title would look like:
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Step 18: Add Remaining Text

Here the Font is "'Segoe Print"* also from
www.FontFreak.com.

Repeat the steps for Centering and Changing the Font
Color to "White".

Set new Text blocks to Bold with the Bold Icon | B
from the Font Group on the Home Tab.
E.'.:Ffur‘!
Creative
Artistic Iraages
Everyday
Step 19: Add Star .
Go back to the Insert Tab > Illustrations Group > Shapes and ’ ’
select the Star which is under Recently Used Shapes. fo
Hold the "*Shift" Key down while drawing the Star on the canvas. ™. -
On the top of the Star you will notice a Green Circle. .
Hold the mouse over it to get the Rotate Tool €. Drag to the right
to get to the desired location. I S
Step 20: Star Transparency
Right click the Star and select Format Autoshape.
This brings up the Format Autoshape
WlndOW Format AuteShape m@
{Cobrsardines || sie [ Lavout [[Bichine | TextBox | vieb
In the Colors and Lines Tab set v : =
Transparency to '80%"". In the Line T‘D ) - rw
Section set Color to "No Line™. Click OK. || = wrome
& CUI Colar Mo Ling E Bagin etyle:
=3 Copy e e
[ Paste
Add Text
Qrﬂuping 4 Draw border nside frame
Order L4
=, Hyperlink...
Set Autoshape Defaults PN S iE Emen S res
% Format AutoShape... ok J[ cemea |[ reo
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Step 21: Drop Shadow

— z Select the image.
!_] ~ LI Then go to the Ribbon > Format Tab > Shadow Effects Group >
b - f’ =1, Shadow Effects and select Shadow Style 5 under the Drop Shadow
Effects = =2 section.

Shadow Effects

No Shadow Effect

To set the Shadow Color to | |
"Black™, go back to Shadow Effects > Shadow Color il
and select ""Black™". Also make sure that the

Semitransparent Shadow option is checked.

This is what the Star should look like on the flyer: | . —

=

EHOTOCRARHY]

Cal pture

& Shadow Color 4

Step 22: Royalty Free Images
Next we can add Images to the document. | downloaded photos from these 3 sites that have
Royalty Free Photos to use without any hassel.

www.ImageAfter.com

Graphic-Bank.com

www.Public-Domain-Image.com
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Step 23: Add Images
E 0 z In Adobe Illustrator, Adobe Photoshop, OpenOffice
laall | g Y P Eﬁ ﬂ Draw, Inkscape, Corel Draw and Microsoft Publisher,
Picture| Clip  Shapes smartart chat | YoU are able to freely move an Image anywhere on the
Art = canvas. This is also possible in Microsoft Word as long
llustrations as you first place the Image within a Text Box.

Place a Text Box, then go to the Insert Tab and click on the Picture Icon in the
Hlustrations Group.

This allows you to insert a Picture from File. It opens up the Insert Picture Window, where
you can select your file and then click Insert.

Be certain that your Images are in a format that will be recognized by Microsoft Word.
These images are saved in PNG (Portable Network Graphics) format.

Step 24: The Size Window
After inserting each Image in its own Text Box we will need to Scale them. Select the first
Image, right click and select Size from the menu that appears. This opens up the Size

Window. o @w
% cut Size | AltText |
=3 Copy Size and rotate
@ Paste Height: 3.3 = width: 399 =
Rotation: |0° =

Efg Change Picture... sl

— ' Height: 57% = Width: 57% =
B ' Lock aspect ratio
& Hyperlink... Relative to original picture size
4| Insert Caption... Crop from
| ¥ Left: Q" = Top: 0" =
afl - size... Right: 0 = Bottom: |07 =
% | Farmat Ficture... Original size

. . Height: 5.917 Width: 6.03
Reset

Step 25: Scale Images
Another way to open up the Size Window is to go to the Ribbon > Format Tab > Size
Group > =,

In the Scale Section change the Height to a suitable percentage and make sure that **Lock
Aspect Ratio™ and ""Relative to Original Picture Size' are checked.
Leave the Size Window open while you adjust each Image one by one, then click Close.
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Step 26: Format Picture Window

P =

Next we will give each Image a

Format Pict i
Srmet TIETE ol oo
; Picture Selectan | ight click and
. elect an Image, right click an
Line Color . - !
s Recolor: select Format Picture from the
ine Style Brightness: i 0% |2 menu that appears.
Shadow -
Contrast: rJ 0% = . .
3D Format _ This opens the Format Picture
|
3D Rotation Window.
Picture
Text Box
Step 27: Line Color - Short Menu
Click on Line Color and select .
Solid Line. Format Picture @
Fil Line Color
Line Color @ Mo line
Line Style i) Solid line
Shadow ) Gradient line
3D Format
3D Rotation
Picture
Text Box

Close
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Step 28: Line Color - Full Menu

Once you have selected this option, the Line
Color Window changes to give Color and
Transparency options.

Set Color by clicking on the Color Icon

Line Color

71 Gradient line

and selecting ""White'" from the Color Menu
Color: that appears.
Transparency: rj 0% = Hi= 20 T
: - 5 H  EEEEEE

Standard Colors
HNE EEEER
More Colors. ..

Step 29: Line Style - Width
Then go to Line Style and set Width to *2pt* by clicking on the **"Up Arrow™ or by typing

itin. - .
Format Picture @
Fil Line Style
Line Colar Width: 2pt =

m Compound type:
Shad
" e

3D Format

Cap type: Flat IZI
3D Rotation
Pichre Join type: Round IZI

Arrow settings
Text Box

Beagin type: * | End type:

—

L
LE

Beqgin size: End size:

Page 12 of 15
Microsoft Word 2007 Tutorial — Digital Photography Flyer “Esutor.com  www.flyertutor.com


http://www.flyertutor.com�

Step 30: Shadow

Microsoft Word 2007 Tutorial — Digital Photography Flyer

Format Picture 2 || Then select Shadow.
Fill Shadow Clr:f:khon the Presets Ic_o;:,
. = wnichn opens a menu wit
Line Color . -
| Bresets: Preset Shadows.
Line Style
R Color:
Shadow r/l Mo Shadow o
Transparency: = 3
3D Format =ransp =
3.0 Rotation | | 25 U =
Picture Blur: l_/l = o |
Text Box Angle: l—/l s
Distance: |_/l = | i |
i
]
_-I F F -
J =
Inner |
—
r

In the Outer Section select the **1st Shadow"" which is
Offset Diagonal Bottom Right. [ D

Set Color to ""Black", Transparency and Blur to ""0"".

Wy WY

L—H

Then without closing the Format Picture Window proceed -
Perspective

to the next Image and repeat until you have made the
change to all the Images.

When finished click ""Close"".

Step 31: Format Text Box
While holding down the "*Ctrl** Key, select all of the Text Boxes behind each Image. Right
click and select Format Text Box from the menu that appears.

As in ""Step 17", in the Fill Section, set Transparency to "'100%"" and in the Line Section
you can set Color to "*No Color™. Then click OK.

Step 32: Arrange - Bring to Front Icon

| [T EdngtoFront -| |2 align - Select one of the Text Boxes that holds an Image.

| B Send to Back ~ [P Group
Position |
» [ Text Wrapping = 5k Rotate -

Arrange

“hBring to Front ~ 5 {6 the Format Tab > Bring to

Front Icon in the Arrange Group. It will bring the
selected object in front of all the other objects.
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Step 33: Bring to Front Menu 3, Bringto Front
For more options you can click on the ""Down Arrow"" to the

. . -_.!] Bring Forward
right of the Icon to reveal the Bring to Front Menu.

5 Bring in Front of Text

43 Send to Back You can also do the same thing for the Send to Back Icon to reveal

@y | Send Backward the Send to Back Menu.

=h Send Behind Text

Step 34: Save File
Once you've finished arranging your Images your document will be complete. It should look
like this:

All that's left to do is Save the document.

Click on the Office Button {:@Which will open up
a drop down menu.

Save a copy of the document
Hew
- fw Word Document
. b Save the doecument in the default file
Qpen Tarmat.

o 0| Word Template

L
I Save : Save the document as a template that can
[ be used to format future documents.

n 4 ]y Word 97-2003 Document
u.‘\‘_ Save s ¥ Save a copy of the document that is fully
compatible with Word 97-2003,

Find add-ins for other file formats

&9 Learn about add-ins to save to other
tarmats such as PDF or XFs,

%] Prepare » l: Other Formats
(1

Oipen the Save As dialog box ta sglect fram

ik =
Artictiz lmages u-__JH Brimt 4
Evergday -

&7 Darsschoal Aeeesie | Cacilia, ME 24322 | Tal SETddbddds LR PRRRL = all possible file types.
Go to Save As > Word Document. lgg > '
: Publisth ¥
In the Save As Window name your &
document and click the Save button. — =
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0:GiTAYAPHOTOCRAPHY

Full Service SFE{:]'ﬂH?__r-h_ﬂ o
Digital Photography Weddings,
Studip Portraits,
Landscapes,
Architecture,
Fashjon,
Fine Art,
Culinary,

Capture
Creative
Artistic lmages
Everyday

&7 Qarmichor] Avente | Cecilia, NE 543522 | Tel. 555 ddf 4% | Fiw 555 4 il
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